SecureIdentity is currently unavailable
Incident Report for GOV.UK Verify
Resolved
SecureIdentity has resolved it's issues and all systems are operational again.
Posted about 2 months ago. Sep 01, 2017 - 15:23 BST
Investigating
SecureIdentity is experiencing technical difficulties and the service has been unavailable since 14:23 today.

Users are currently unable to verify or sign in into this service.

SecureIdentity is doing everything to bring the service back online and we will update you as soon as we have more information.

No other services are impacted.
Posted about 2 months ago. Sep 01, 2017 - 14:55 BST
This incident affected: Certified companies (Secure Identity).