Barclays OTP email service outage
Incident Report for GOV.UK Verify
Resolved
This issue was resolved at 15:11 today. Users will now be able to verify or sign in using the service.

Apologies for the inconvenience.
Posted 2 months ago. Aug 14, 2017 - 15:37 BST
Identified
Barclays one time password email service is currently unavailable. Users will be unable to verify or sign in.

The issue has been identified and Barclays is working with it's supplier to restore service.
Posted 2 months ago. Aug 14, 2017 - 12:39 BST
This incident affected: Certified companies (Barclays).