DVA Northern Ireland Document Checking service unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 02, 2017 - 16:55 BST
Investigating
The Northern Ireland DVA is currently investigating technical issues with their service.

Users with Northern Ireland driving licences will not be able to verify using this document. Users trying to sign in are unaffected. All other services are fully operational.

We will update you when we have further information.
Posted 17 days ago. Sep 30, 2017 - 14:46 BST
This incident affected: Document Checking Service (GOV.UK Verify).