GOV.UK Verify unavailable
Incident Report for GOV.UK Verify
Resolved
The Service issue has been resolved. Users may experience issues for a short while whilst the service returns to normal.
Posted 4 months ago. Jun 30, 2017 - 15:29 BST
Investigating
We are aware that users are seeing error messages when trying to access GOV.UK Verify and are unable to use the service to sign-in or verify. We are investigating the issue and will update you as soon as possible.
Posted 4 months ago. Jun 30, 2017 - 15:02 BST
This incident affected: GOV.UK Verify hub.