Experian outage
Incident Report for GOV.UK Verify
Resolved
Service has been restored.

Thanks you for your patience.
Posted 2 months ago. Aug 03, 2017 - 11:35 BST
Investigating
Users will currently be unable to access Experian services due to an outage.

This is currently being investigated and should be resolved shortly.

Apologies for any inconvenience.
Posted 2 months ago. Aug 03, 2017 - 11:14 BST
This incident affected: Certified companies (Experian).