Verizon emergency maintenance
Incident Report for GOV.UK Verify
Resolved
The emergency work has now completed and Verizon are fully operational
Posted Feb 26, 2016 - 18:27 GMT
Identified
Verizon have identified an issue within their environment. To provide a fix there will be a short period of downtime to implement an emergency change. Users will see an message showing an unplanned outage. This page will be update once this work has completed.
Posted Feb 26, 2016 - 16:45 GMT