eIDAS German Middleware Outage
Incident Report for GOV.UK Verify
Resolved
Service has now been restored.
Posted Oct 09, 2019 - 11:39 BST
Investigating
We are currently investigating this issue. Users will not be able to login to services with their German eID.
Posted Oct 09, 2019 - 10:11 BST
This incident affected: eIDAS German Middleware.