Barclays IDP : Application is not Available
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 11:53 GMT
Investigating
We are aware of and investigating a problem with Barclays with the IDAP application being down. The issue seems to be affecting registration and authentications.

Barclays and Verify are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Alex Newton

GOV.UK Verify team
Posted Dec 06, 2019 - 11:23 GMT
This incident affected: Certified companies (Barclays).