IMPORTANT: Some Experian users are experiencing errors when checking their passports or driving licences.
Incident Report for GOV.UK Verify
Resolved
Hello,

DCS has resolved the issue that affected Experian users, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Joakim Bajoul Kakaei,
Developer
GOV.UK Verify team
Posted Dec 09, 2019 - 14:11 GMT
Investigating
Hello,

We are aware of and investigating a problem with Experian where some users are experiencing errors when supplying correct passport or driving licence information.

Some users will therefore be unable to register and verify their identity using NI or UK driving licences or passports.

Experian and Verify are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Joakim Bajoul Kakaei

GOV.UK Verify team
Posted Dec 05, 2019 - 17:54 GMT
This incident affected: Certified companies / identity providers (Experian).