Issue logging into NHS Total Reward Statement using Verify
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved after working with the NHS Total Reward Statement service to restore functionality.
Posted Dec 22, 2021 - 08:56 GMT
Identified
We have identified an issue when users try to login to the NHS Total Reward Statement service using Verify.

We are working with the NHS Total Reward Statement service in order to restore this functionality.
Posted Dec 21, 2021 - 11:42 GMT
This incident affected: GOV.UK Verify.