Users unable to sign in with Experian
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 13:03 GMT
Investigating
Hello,

We're aware that users are currently unable to sign in to services using Experian. They're receiving an error message from the Verify hub after successfully authenticating with Experian. We're currently working with Experian to resolve the issue.

Thanks,
GOV.UK Verify Support
Posted Feb 25, 2021 - 09:18 GMT
This incident affected: Certified companies / identity providers (Experian).