German identity scheme currently not available for UK services
Incident Report for GOV.UK Verify
Resolved
This incident has now been resolved.
Posted Oct 21, 2020 - 08:40 BST
Identified
An issue with the configuration of the German identity scheme service means that users cannot use their German eID with UK Government Services.

We are working to resolve this issue.
Posted Oct 16, 2020 - 12:13 BST
This incident affected: eIDAS German Middleware.