IMPORTANT: HMRC Services users currently passing through authentication but on clicking subsequent service is unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:54 BST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 16:52 BST
Investigating
Hello,

A technical issue has been identified at HMRC. This is causing an issue for people accessing HMRC services through GOV.UK verify.
Users are currently passing through authentication but on clicking subsequent service is unavailable, with nothing to view

HMRC are currently working on this issue and a further update will be posted.
Posted Jul 28, 2020 - 16:51 BST