IMPORTANT: Barclays is investigating a problem with their service
Incident Report for GOV.UK Verify
Resolved
This incident was resolved last night.
Posted 3 days ago. Sep 12, 2019 - 09:43 BST
Investigating
Hello,

Barclays is aware of and investigating a problem with their service.

- Users are unable to verify or sign-in using this service
- Users are unable to sign-up using this service.

No other services are impacted by this issue.

Barclays is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 4 days ago. Sep 11, 2019 - 11:09 BST
This incident affected: Certified companies (Barclays).