IMPORTANT: Secure Identity is currently unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 10, 2018 - 11:18 BST
Update
We are continuing to investigate this issue.
Posted 16 days ago. Sep 10, 2018 - 11:18 BST
Investigating
Hello,

Secure Idenity is aware of and investigating a problem with their service.

No other services are impacted by this issue.

Secure Identity is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 16 days ago. Sep 10, 2018 - 11:14 BST
This incident affected: Certified companies (Secure Identity).