Verify Proxy Node unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 14:54 GMT
Investigating
We are currently investigating an outage on the Verify Proxy Node. Users of EU Member States online services trying to verify using a UK identity are affected.
Posted Dec 17, 2019 - 10:39 GMT
This incident affected: eIDAS UK Proxy.