Unable to sign in using a European Union identity scheme (eIDAS)
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 11:21 GMT
Update
Identities from Belgium and Estonia can now be used once again. We expect other countries to be available again soon.
Posted Nov 25, 2020 - 10:19 GMT
Investigating
European Union identity schemes cannot currently be used to sign in to UK government services.
Posted Nov 24, 2020 - 14:02 GMT
This incident affected: Certified companies / identity providers (European Union identity providers (UK eIDAS connector)).