IMPORTANT: GOV.UK Verify Document Checking Service is experiencing issues
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 5 days ago. Dec 04, 2018 - 23:00 GMT
Monitoring
GOV.UK Verify Document Checking Service is now fully functional.
We will continue to monitor the service.
Posted 5 days ago. Dec 04, 2018 - 22:36 GMT
Update
Our service providers have now identified the root cause of the outage. The current estimate for the full recovery is 23:00.

Driving licences can now be checked with the GOV.UK Verify Document Checking Service. Passports cannot be checked until full recovery.

Users with existing accounts with a GOV.UK Verify identity provider can sign in. New users may not be able to register.

Further updates to follow later this evening.
Posted 5 days ago. Dec 04, 2018 - 21:03 GMT
Update
Checks of driving licences from England, Wales, Scotland and Northern Ireland are now back in operation.
We are continuing to investigate the issue with checking passports.
Next update is expected at 2000.
Posted 5 days ago. Dec 04, 2018 - 19:05 GMT
Identified
Hi,

We have identified the issue with our service providers affecting GOV.UK Verify Document Checking Service and are working to resolve the issue.

Users can continue to sign-in to existing account. Users won't be able to verify.

Regards,
GOV.UK Verify team
Posted 6 days ago. Dec 04, 2018 - 15:38 GMT
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service

- Users might be unable to verify but users can sign-in to existing account

We ar looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 6 days ago. Dec 04, 2018 - 15:33 GMT
This incident affected: Document Checking Service (GOV.UK Verify, DVLA, Passport Office, DVA).