IMPORTANT: Northern Ireland DVA Document Checking Service is unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

DVA has resolved the issue that affected DVA DCS today, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. DCS now start looking into why and how this happened.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Chris Clayson

GOV.UK Verify team
Posted Jul 07, 2020 - 19:49 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

Users are unable to check Northern Irish driving licenses using the Document Checking Service.

Users with passports and/or GB driving licenses are unaffected. GOV.UK Verify users who already have an identity are unaffected.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill
GOV.UK Verify team
Posted Jul 07, 2020 - 17:22 BST
This incident affected: Document Checking Service (DVA).