IMPORTANT: GOV.UK Verify is unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

We’ve resolved the issue that affected GOV.UK Verify today, and full service has been restored.

A failed certificate rotation meant that users were unable to use Verify to access any service.

We rolled back to a good set of certificates and this resolved the issue for both UK users and those using eIDAS.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team. Making sure GOV.UK Verify is constantly available and robust is our priority and we’ll now start looking into why and how this happened so we can to minimise the possibility of outage in the future.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Michaela Benyohai

GOV.UK Verify team
Posted Aug 27, 2019 - 16:18 BST
Identified
Hello,

We are still working on fixing the earlier certificate failure.

The roll-back has now been completed, and UK users should be able to access all services.

However, users are not currently able to use eIDAS to access services with Verify using identities created in the rest of the EU. We are currently working on resolving this.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Aug 27, 2019 - 14:25 BST
Update
Hello,

We are actively working on the current incident. We have identified the problem - a failed certificate rotation. This means that Verify is completely unavailable - users will be unable to usage Verify to access any service.

We are busy rolling back to the last good set of certificates.

Fixing this issue is our priority and we’re doing everything we can to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Aug 27, 2019 - 14:09 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK Verify.

Users may be unable to verify or sign in.

We’re looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Aug 27, 2019 - 13:44 BST
This incident affected: GOV.UK Verify hub and eIDAS German Middleware.