IMPORTANT: Barclays is investigating a problem with their service
Incident Report for GOV.UK Verify
Resolved
This incident is resolved.
Posted 5 months ago. Mar 26, 2019 - 12:17 GMT
Investigating
Hello,

Barclays is aware of and investigating a problem with their service with the set up of new user accounts.

- Users are unable to sign-up using this service

No other services are impacted by this issue.

Barclays is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,
GOV.UK Verify team
Posted 5 months ago. Mar 26, 2019 - 10:29 GMT
This incident affected: Certified companies (Barclays).