IMPORTANT: DVA Document Checking Service is currently unavailable.
Incident Report for GOV.UK Verify
Resolved
Hello,

DVA has resolved the connection issue with GOV.UK Verify DCS. DCS user are now able to verify Northern Ireland driving licenses again.

Regards,

Kerr Rainey

GOV.UK Verify team
Posted Jul 22, 2020 - 17:51 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2020 - 14:16 BST
Update
Hello,

DVA is actively working on the issue of users being unable to verify Northern Ireland Driving Licences.

We believe the issue has been identified and a fix is currently in progress.

Users who are already verified and using the service to sign-in will not be impacted.

Fixing this issue is our priority and we are doing everything we can to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Chris Clayson

GOV.UK Verify team
Posted Jul 22, 2020 - 14:16 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

- Users are unable to verify their Northern Ireland driving licenses are valid.

DVA is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Chris Clayson

GOV.UK Verify team
Posted Jul 22, 2020 - 13:45 BST
This incident affected: Document Checking Service (DVA).