IMPORTANT: DVA Document Checking Service is currently unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

The DVA Checking Service has resolved the issue that affected their service today, and full service has been restored.

Users can now verify using Northern Ireland driving licences

We understand the issue was caused by a permissions issue on their systems and only impacted users of this service.

I’m sorry for the impact that this has had on your users and the service you provide.

The quickest way to get help is to email us via idasupport@digital.cabinet-office.gov.uk.

Regards,


GOV.UK Verify team
Posted 7 months ago. Dec 12, 2017 - 11:09 GMT
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

Users are unable to verify using driving licences issued in Northern Ireland but will be able to sign-in

DVA is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 7 months ago. Dec 12, 2017 - 08:01 GMT
This incident affected: Document Checking Service (DVA).