eIDAS connection with Italy is unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 12:41 GMT
Investigating
We are aware that the eIDAS connection with Italy is currently unavailable. This will prevent users from signing into services using the Italian SPID. We are working with the Italian team to identify and resolve the issue.
Posted Oct 28, 2019 - 12:39 GMT