IMPORTANT: users unable to check passports
Incident Report for GOV.UK Verify
Resolved
Hello,

We have resolved the issue that affected DCS passport checks today, and full service has been restored.


I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. We will now start looking into why and how this happened.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Benjamin Gill
GOV.UK Verify team
Posted Jul 06, 2020 - 14:51 BST
Update
Hello,

HMPO are actively working to resolve the issues with users unable to check passports.

Around half of passport checks are failing. So users who need to check a passport should keep retrying until they succeed.

Driving licenses and users who already have GOV.UK Verify identities remain unaffected.

Fixing this issue is our priority and we are doing everything we can to resolve it as quickly as possible.

We’ll continue to update you as we know more, and we’ll let you know as soon as the problem has been resolved.

We’re sorry for the inconvenience that this has caused to your users and your team.

If you need to contact us for help or anything else, please email us via idasupport@digital.cabinet-office.gov.uk

Regards,

Benjamin Gill
GOV.UK Verify team
Posted Jul 06, 2020 - 09:05 BST
Investigating
Hello,

We are aware of and investigating a problem with the Passport Office Document Checking Service.

Users are unable to check passports.

Users who need to check driving licenses or who already have GOV.UK Verify identities are unaffected.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill
GOV.UK Verify team
Posted Jul 06, 2020 - 08:33 BST
This incident affected: Document Checking Service (Passport Office).