IMPORTANT: German eIDAS Middleware unavailable
Incident Report for GOV.UK Verify
Resolved
The technical issue with the German eIDAS Middleware component has been resolved.

German citizens are now again able to sign in to UK government services using their electronic identity cards.
Posted about 2 months ago. Oct 24, 2018 - 17:03 BST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 18, 2018 - 13:19 BST
Update
We are continuing to work on a fix for this issue.
Posted about 2 months ago. Oct 18, 2018 - 13:18 BST
Identified
The issue with the German middleware has been identified and a fix is being implemented. We expect the fix to be in place within 2 to 3 working days.
Posted about 2 months ago. Oct 18, 2018 - 12:34 BST
Investigating
Hello,

Due to a technical issue with the German eIDAS Middleware component German citizens will not be able to sign in to UK government services using their electronic identity cards.

Other identity providers are unaffected.

We’re looking into this as a matter of urgency and will update you as soon as we know more.

GOV.UK Verify team
Posted about 2 months ago. Oct 13, 2018 - 12:09 BST
This incident affected: eIDAS German Middleware.