IMPORTANT: DVA (Northern Ireland Driving Licence Agency) Document Checking Service is currently unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 13:01 GMT
Monitoring
A fix has been implemented and we are monitoring results
Posted Feb 27, 2023 - 10:27 GMT
Identified
Hello,

We are aware of an issue with the DVA Document Checking Service. This is currently in the process of being fixed.

Regards,

GOV.UK Verify team
Posted Feb 27, 2023 - 08:17 GMT
This incident affected: Document Checking Service (DVA (Northern Ireland Driving Licence Agency)).