Document Checking Service - DVA Unavailale
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 09:22 GMT
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service - DVA Documents.

- Users are unable to verify using Northern Ireland driving licences but users can sign-in to existing accounts

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team - Document Checking Service
Posted Mar 17, 2020 - 08:34 GMT
This incident affected: Document Checking Service (DVA).