Experian Outage
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 03, 2019 - 10:45 BST
Update
Service has now been restored.
Posted about 2 months ago. Jul 03, 2019 - 10:45 BST
Investigating
GOV.UK Verify users are currently unable to login using Experian. We are investigating this issue.
Posted about 2 months ago. Jul 03, 2019 - 10:06 BST
This incident affected: Certified companies (Experian).