IMPORTANT: Passport Office Document Checking Service is experiencing intermittent issues
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 27 days ago. Oct 23, 2018 - 09:50 BST
Update
This issue has now been resolved.
Posted 27 days ago. Oct 23, 2018 - 09:47 BST
Investigating
Hello,

We are aware of and investigating a problem with the Passport Office Document Checking Service.

- Some users may be unable to verify using a passport but can sign-in to existing account

HMPO are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Tom

GOV.UK Verify team
Posted 28 days ago. Oct 22, 2018 - 10:05 BST
This incident affected: Document Checking Service (Passport Office).