Users verifying their identity to use in DVLA services may experience issues
Incident Report for GOV.UK Verify
Resolved
This incident has now been resolved.
Posted Apr 08, 2021 - 17:53 BST
Identified
The issue has been identified, and affects some users who have been asked to provide their driver license in order to match their DVLA records. A fix has been identified.
Posted Apr 08, 2021 - 08:48 BST
Investigating
Users verifying their identity to use in DVLA services may experience issues after providing their driver's license to Verify.
This issue is currently being investigated.
Posted Apr 07, 2021 - 17:16 BST
This incident affected: GOV.UK Verify.