DCS DVA licence checks unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 10:44 BST
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service that prevents checking of NI (DVA) driving licences.

Users are still able to check passports and GB (DVLA) driving licences. GOV.UK Verify users who already have an identity are unaffected.

We are working with DVA to resolve the issue.

Regards,

GOV.UK Verify team
Posted Sep 04, 2020 - 09:17 BST
This incident affected: Document Checking Service (DVLA, Passport Office, DVA (Northern Ireland Driving Licence Agency)).