Document Checking Service: Unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 09:46 GMT
Investigating
We are investigating an issue with the Document Checking Service. Users are currently unable to check passports and driving licences.
Posted Feb 27, 2021 - 09:08 GMT
This incident affected: Document Checking Service (DVLA, Passport Office, DVA (Northern Ireland Driving Licence Agency)).