IMPORTANT: Document Checking Service is experiencing unscheduled downtime
Incident Report for GOV.UK Verify
Resolved
We have now resolved this incident.
Posted Nov 09, 2019 - 02:07 GMT
Update
We are continuing to investigate this issue.
Posted Nov 09, 2019 - 02:06 GMT
Investigating
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service

The DCS team are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Alex Wilson

GOV.UK Verify team
Posted Nov 09, 2019 - 00:42 GMT
This incident affected: Document Checking Service (GOV.UK Verify).