Document Checking Service - high error rate, 23 March 2020 10.50am
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 11:45 GMT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 11:42 GMT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 11:14 GMT
Update
We are continuing to investigate this issue.
Posted Mar 23, 2020 - 10:55 GMT
Investigating
Hello,

We are aware of and investigating a problem with the Document Checking Service.

Many users are being shown an error when they try to create a GOV.UK Verify account, or sign in to a service using an existing account.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Mortimer
GOV.UK Verify team
Posted Mar 23, 2020 - 10:54 GMT
This incident affected: Document Checking Service (DVLA, Passport Office, DVA) and GOV.UK Verify.