IMPORTANT: Rural Payments are currently experiencing issues and are unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

Rural Payments looked to have resolved the issue that affected their service today, and full service has been restored.

Rural Payment users can now verify and sign-in.

Rural payments had planned maintenance which caused there service to be temporarily unavailable.

Regards,

GOV.UK Verify team
Posted Jun 02, 2021 - 18:06 BST
Investigating
Hello,

We have notified Rural Payments to make them aware of and to investigate the problem with their service.

- Users are unable to verify or sign-in using this service

No other services are impacted by this issue.

As soon as Rural Payments are looking into this we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted Jun 02, 2021 - 17:35 BST