Users can't verify their identity using Northern Ireland driving licences
Incident Report for GOV.UK Verify
Resolved
Hello,

We have now resolved this issue and users can once again verify their identity with Northern Ireland driving licences.


With best wishes,

Ben Mortimer
Product manager
Document Checking Service
Posted Nov 26, 2019 - 14:53 GMT
Investigating
Hello,

We are aware of and investigating a problem with the connection from GOV.UK Verify's Document Checking Service (DCS) to the Northern Ireland Driver and Vehicle Agency (NI DVA).

Users are currently unable to verify their identity using Northern Ireland driving licences.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Ben Mortimer
Product manager
Document Checking Service
Posted Nov 26, 2019 - 12:43 GMT
This incident affected: Document Checking Service (DVA).