Verify currently unavailable - 10th July 19:00
Incident Report for GOV.UK Verify
Resolved
This incident is resolved as overnight monitoring has shown no regression.
Posted Jul 11, 2022 - 07:54 BST
Monitoring
Service availability appears to have improved following corrective action by our infrastructure provider. We will continue monitoring.
Posted Jul 10, 2022 - 20:54 BST
Investigating
We are currently investigating an issue where Verify user are unavailable to prove their identity. This is due to server availability errors with our infrastructure provider.
Posted Jul 10, 2022 - 19:28 BST
This incident affected: GOV.UK Verify.