IMPORTANT: SecureIdentity is currently experiencing an issue with user sign in
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 14:20 BST
Identified
SecureIdentity is actively working on the resolution of the issue.

New registration services are unaffected.
Some users may be impacted by sign-in or account management limitations.
Posted 4 months ago. Jun 19, 2019 - 11:16 BST
Update
SecureIdentity are continuing to experience issues. New registration services are unaffected, but some users may still be impacted by sign-in or account management limitations.
Posted 4 months ago. Jun 17, 2019 - 12:44 BST
Investigating
Hello,

SecureIdentity is aware of and investigating a problem with their service since yesterday:

- Users are able to verify but currently unable to sign-in using this service

No other services are impacted by this issue.

SecureIdentity is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 4 months ago. Jun 13, 2019 - 14:47 BST
This incident affected: Certified companies (Secure Identity).