IMPORTANT: DVLA/DVA Document Checking Service is unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

We have resolved the issue that affected DCS checking of driving licences today, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

Making sure the Document Checking Service is constantly available and robust is our priority and we’ll be doing everything we can to minimise the possibility of outage in the future. We will now start looking into why and how this happened.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Jul 29, 2020 - 11:39 BST
Identified
Hello,

We are aware of and investigating a problem with the GOV.UK Verify Document Checking Service that prevents checking of GB (DVLA) and NI (DVA) driving licences.

Users are still able to check passports. GOV.UK Verify users who already have an identity are unaffected.

We have identified the problem and are working on a fix. We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted Jul 29, 2020 - 11:25 BST
This incident affected: Document Checking Service (DVLA, DVA).