IMPORTANT: Barclays is currently experiencing technical issues
Incident Report for GOV.UK Verify
Resolved
Hello,

Barclays has resolved the issue that affected their service today, and full service has been restored.and users can now verify and sign-in.

I’m sorry for the impact that this has had on your users and the service you provide.

The quickest way to get help is to email us via idasupport@digital.cabinet-office.gov.uk.

Regards,

GOV.UK Verify team
Posted 7 months ago. Dec 11, 2017 - 10:37 GMT
Investigating
Hello,

Barclays is aware of and investigating a problem with their service.


Users are currently unable to verify or sign-in using this service

No other services are impacted by this issue.

Barclays is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

GOV.UK Verify team
Posted 7 months ago. Dec 11, 2017 - 09:50 GMT
This incident affected: Certified companies (Barclays).