DigIdentity and Post Office SMS services outage
Incident Report for GOV.UK Verify
Resolved
DigIdentity and Post Office SMS issue has been resolved.

Users should be able to sign-in or verify as needed.
Posted 4 months ago. Aug 11, 2017 - 15:03 BST
Identified
DigIdentity and Post Office have reported that there is an outage of their SMS services.

Users trying to sign-in or verify with these providers will be unable to do so.

The incidents are being investigated and we will up date you when there is more information
Posted 4 months ago. Aug 11, 2017 - 14:58 BST
This incident affected: Certified companies (DigIdentity, Post Office).