IMPORTANT: DVA Document Checking Service is unavailable
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 30, 2019 - 15:47 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

Users are unable to use the Document Checking Service to check Northern Irish driving licences.

We believe this outage may have started on the 25th.

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted 19 days ago. Sep 30, 2019 - 11:32 BST
This incident affected: Document Checking Service (DVA).