IMPORTANT: Issue with GOV.UK Verify users using SecureIdentity to verify their identities
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 09:48 GMT
Investigating
We are currently investigating an issue with GOV.UK Verify users attempting to use SecureIdentity to verify their identities.
Posted Mar 13, 2020 - 09:26 GMT
This incident affected: GOV.UK Verify hub and Certified companies (Secure Identity).