HMPO Data Validation Application service experiencing technical issues
Incident Report for GOV.UK Verify
Resolved
The issues have been resolved by HMPO.
Posted Oct 07, 2019 - 12:35 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2019 - 12:34 BST
Identified
HMPO's Data Validation Application service is currently experiencing technical issues. These issues are being actively investigated by HMPO.
Posted Oct 07, 2019 - 09:58 BST
This incident affected: Document Checking Service (Passport Office).