IMPORTANT: Verify Manage certificates is currently experiencing intermittent issues
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 11:22 BST
Investigating
Hello,

We are aware of and investigating a problem with GOV.UK Verify Manage certificates

Service can't sometimes not be reached and at other times it can

- Users can only access the service intermittently to sign-in or verify

We’re looking into this as a matter of urgency and will update you as soon as we know more.

Regards,

Olakunle Jegede

GOV.UK Verify team
Posted Jul 29, 2020 - 09:37 BST