IMPORTANT: Passport Office is failing some requests
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2019 - 10:08 BST
Update
This incident has now been resolved.
Posted 5 months ago. May 14, 2019 - 08:52 BST
Investigating
Hello,

We are aware of and investigating a problem with the Passport Office Document Checking Service.

Some requests are timing out or failing.

The Passport Office is looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted 5 months ago. May 13, 2019 - 14:32 BST
This incident affected: Document Checking Service (Passport Office).