IMPORTANT: GOV.UK Verify is experiencing a degradation in service
Incident Report for GOV.UK Verify
Resolved
This has now been resolved. All HMRC services are back to normal.
Posted about 1 month ago. Jul 09, 2019 - 18:14 BST
Investigating
We are aware of and investigating a problem with GOV.UK Verify. Users signing in to HMRC services are experiencing difficulties.

We’re looking into this as a matter of urgency and will update you as soon as we know more.
Posted about 1 month ago. Jul 09, 2019 - 15:40 BST
This incident affected: GOV.UK Verify hub.