IMPORTANT: DVA Document Checking Service is unavailable
Incident Report for GOV.UK Verify
Resolved
Hello,

DVA DCS has resolved the issue that affected Northern Irish licence checking today, and full service has been restored.

I’m sorry for the impact that this has had on your users and the service you provide, and the problems this has caused for your team.

The quickest way to get help is to email us or to let us know how this incident has affected you, please contact via idasupport@digital.cabinet-office.gov.uk.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted about 2 months ago. Apr 18, 2019 - 13:52 BST
Investigating
Hello,

We are aware of and investigating a problem with the DVA Document Checking Service.

Users will be unable to check Northern Irish driving licences

We are looking into this as a matter of urgency and we will update you as soon as we know more.

Regards,

Benjamin Gill

GOV.UK Verify team
Posted about 2 months ago. Apr 18, 2019 - 12:34 BST
This incident affected: GOV.UK Verify hub and Document Checking Service (DVA).