Degraded performance of Fastly CDN
Incident Report for GOV.UK Verify
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:57 BST
Identified
The CDN used by many of our services is having an issue. This is preventing users from accessing those services and using Verify.

This doesn't currently appear to be impacting Verify directly.

The current status of Fastly's incident can be found here: https://status.fastly.com/incidents/vpk0ssybt3bj
Posted Jun 08, 2021 - 11:12 BST
This incident affected: GOV.UK Verify.